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Introduction

Why did Custom Data Centre develop another accounting program?

Many farms and small businesses do not need, or want to pay for, a full -featured accounting
program. NeatBooks provides a lower-cost alternative to shrink -wrapped accounting software for
those farmers and small business owners who only need a general ledger.

Features

Books:
1 No limit on the number of sets of books.
1 Make a new set of books using one of the supplied templates.
1 Create your own custom templates.
1 Provide income statements for multiple divisions of the same company from a single set of books.

Accounts:
1 Add new accounts as they become necessary.
1 Reconcile bankaccounts, credit cards, or any other account.

Transactions:
1 Enter transactions using the general journal, or directly on an account.
f Transactions that affect more than 2 accounts
1 Transactions may be moved to another account.
I Calculate and account for up to 2 sales taxes.

Reporting:
1 Preview reports on screen.
9 Print reports to the default printer or to any other available printer.
9 Print multiple copies of any report.
1 Export reports to a spreadsheet, a word processor, or a PDF (Adobe Acrobat) file.

System:
1 Developed using industry standard programming tools and utilities (Microsoft Visual Basic, Microsoft
Access, Crystal Reports).
i Store data files on a local or network disk drive.
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Chapter 1 Create Books

1.1 Create Books Using a Supplied Template

There are 2 ways to create a new company database within NeatBooks:

1 clicking the Create New File ﬂ button
1 or choosing one of the options from the File > New menu.

NeatBooks Version 3.0.0.3

File | Setup Tools Windows
] New * | Use Blank Template
Open... Use Business/Retail Template

Create New File

Close Use Farm Template

Select Custom Template

Compact Data
Data Location

Templates »

g Print

About Meatbooks

Exit

NeatBooks can create a new company database using one of the three provided templates or using a
Custom template that you have created.

Template Description

Blank 1 Use this template to create an empty database.

1 You will need to create your own chart of accounts.

1 Choosing this option results in the new database containing only the Special
Accounts. These accounts arerequired in every company database and may not
be edited or deleted. (See the chapter titled Chart Of Accounts for more
information about the Special Accounts.)

Business/Retail 1 Use this template to create a database containing a chart of accounts that is
suitable for a wide array of businesses.

1 You may customize the chart of accounts to suit your specific needs.

1 Use this template to create a database containing a chart of accounts that is
suitable for farms and ranches.

1 You may customize the chart of accounts to suit your specific needs.

Farm

Clicking the Create New File ﬂ button causes NeatBooks to build the new company database using the
Blank template described above.
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Regardless of the method chosen, creating a new company database using any of the supplied templates
will result in a screen like the following example being shown.

[# Open New File

=2

File: Name

Company Name

Mote: The File Edension .MDE will be added to the end of the file name.

Fit Stop

Pit Stop Gas Bar

Cument Fiscal Period. MM/dd Aryyy

First Day in Cument Fiscal Perod. 01/01/2007 hd
Year End of Cument Fiscal Period. 12/31/2007 jv

Progress

Field Description

File Name

Company Name

First Day in Current
Fiscal Year
First Day in Current
Fiscal Year

= =& —9

The name of the database file that will be created.

The new database file will be created in the default data location.

A file extension of .MDB will automatically be added to the file name
that you provide.

The company name will appear on all reports that are prepared from
this database.

The company name may be changed in the future should the need
arise.

Use the drop-down calendar to select the 1% day in the current fiscal
year.

Use the drop-down calendar to select the last day in the current fiscal
year.

When all of the above described data fields have been provided, click the Open button to create the new
company file in the default data location. Clicking the Close button will result in no action being taken.

If the Open button is clicked, NeatBooks will create the new database and then open the database for use.
The Status Bar at the bottom of the NeatBooks program window displays important information about the
company file that is currently in use.

Status: File Open IPit Shop.MDEB | Pit Shop Gas Bar I‘r‘ear End: 12_;'31;‘2'1]'1]?' Progress 06/18/2009 2:31 PM
Field Description
Status 1 The status tells us that a company file is now open for use.
1 The name of the company file that is currently open.
Company Name 1 The company name that will appear on reports prepared from this

Year End

1

database.
The last day in the current fiscal year.
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1.2 Create Books Using a Custom Template

NeatBooks provides the ability for users to create their own custom templates. By default, these custom
templates are stored in the Template folder that is created in the Default Data folder.

¥ Select Template

(S5

Favorite Links
| & Recent Places

M Desktop

More »

Folders

.. Integration Services Scri
My Data Sources
. My Virtual Machines
. Meatbooks Data
. Template

pt Task

W

.. Integration Services Script Com =

|

{ pu9| b <<I Meatbooks Data » Temnplate | - |+ I Search p|

By Organize ~ Views - [ Mew Folder

Marme

E] Mty Custom Template.... 03/12/2003 3:21 PM  Mig

Date modified Typ

4

[ | 3

File name: |

%

~ | Database (*mdb) -]

[ Open |V] [ Cancel l

Because it may be necessary to share custom templats among network users, NeatBooks also allows the
user to browse the local and network disks in search of custom templates.

See the chapter on Advanced Features for information about the creation of custom templates.
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1.3 Company Information

Regardlessof the method chosen to create a new database, once the database has been created the
Company Information window is the next area that should be visited. The Company Information can be
accessed by choosingSetup > Company from the program menu.

Using the data fields contained in this window the user will set the rules and parameters that will be
observed by the program when this database is in use.

E Company Information =HaEy X
. ° Close
MNote: Year End Date is required before Transactions can be entered. Update Pending

Compary | Dates I Sales Taxes I Password

File Name Pit Stop.MDB

Data Location Clsers'ManyDocuments' Meatbooks Data®

Company Name Pit Stop Gas Bar Lid

Business Mumber 123456789

The Company tab of the Company Information window contains both editable and protected data fields.
The File Name and Data Location may not be edited.

If it becomes necessary to rename or relocate a NeatBooks database these tasks may be performed using
the Windows Explorer.

Field Description

Company Name 1 The company name will appear on all reports that are prepared from
this database.
1 The company name may be changed should the need arise.
Business Number 1 Enter the unique number that identifies this company to the Canada
Customs and Revenue Agency.

The Company (above) and Dates (below) tabs must be completed before any other tasks can be performed
with the database. If the information on these tabs is not completed before the database is closed, the
Company Information window will be opened automatically each time that the database is opened until such
time as the Company and Dates tabs have been completed.

As changes are made in the Company Information area, an Update Pendingmessage is displayed in the top-

&

right corner of the window. This message is provided as a reminder to click the Save button before

Close

clicking the Close button.
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ﬁ Company Information =mecy X

# 0 Cloze

MNote: Year End Date is required before Transactions can be entered. Update Pending

| Company |DEITES| Sales Taxes I F‘assword|

MM./dd Anyyy
Year End Date lm Transactions cannot be entered after this date.
Edit Lock Date lm Transactions cannot be entered prior to this date.
Display Date lm Transactions prior to this date are totaled into Balance Forward

for Balance Sheet accounts.

Default Report Date

From |01/01/2007 w | First Day in Current Fiscal Period.

To |12/31/2007 w | Year End of Cumrent Fiscal Period. (Typically same as Year End Date )

Field Description

Year End Date I This date prevents transactions from being recorded for a future fiscal

year.

This date controls how far into the past transactions may be recorded.

In addition to preventing transactions from being recorded for past

fiscal years, this date can also be used to help reduce data entry errors.

This date controls how far into the past transactions will be displayed.

Transactions dated prior to this date will be combined and appear as an

opening balance on the transaction grid.

9 The purpose of this date is to allow the user to limit the volume of
transactions that appear in the transaction grids.

Edit Lock Date

E ]

Display Date

E

1 This date may be changed as necessary.
Default Report Date T The date selected here wild.l appea
From reports are being prepared.
1 Reporting period dates may be changed as necessary.
Default Report Date 1 The date selected here will appearasthedefaul t fend dat €

To reports are being prepared.
1 Reporting period dates may be changed as necessary.

Starting a New Fiscal Period

To start a new fiscal period, change the Year End Date, and Default Report Dates. Remember to save the
changes.

In the above figure, change Year End Date to 12/31/2008 and Default Reporting Dates to 01/01/2008 and
12/31/2008 for the 2008 fiscal period.
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ﬁ Company Information ol S

. g Close

Mote: Year End Date is required before Transactions can be entered. Update Pending

Dates | Sales Taxes | Password

Description (Max 3 Letters) Rate({i)

Tax 1 5.00 B
Tax 2 0.00 =
Sales Tax Calculation When Tax Account entered, sutomatically perform the following selected action.

@ Bdract Taxes from Total
) Add Taxes from Total

() Disable Tax Calculation

NeatBooks can calculate, account for, and report on up to two sales taxes. To initiate the tracking of taxes
on sales and purchases, provide a description and rate for one or both of the available taxes.

Account listings will only show those sales tax accounts for which a description has been provided. This
description will appear on account lists and on sales tax transactions. In the example above, only the
federal GST at a rate of 5.00% will be tracked. NeatBooks can also be instructed to automatically calculate
the taxes on sales and purchases based on your selection of a calculation method. The sales tax calculatdon
will not result in compounding of sales taxes.

g Company Information Sl e S
# g Cloze
MNote: Year End Date is required before Transactions can be entered. Update Pending

| Comparty I Dates I Sales Taxes | Password

Current Password

-

New Password

—

Re-Type Password

Save Password

NeatBooks provides for the protection of each company file with a password. This password is intended to
prevent unauthorized access to individual databases, not to prevent access to the NeatBooks program.
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If you wish to protect a company file with a password, enter the password on each of the lines provided and
click the Save Password button. If the company already has a password, you must provide the Current
Password as well as the desired passwod before clicking the Save Password button.

g Password &J

Password for File |

Ok Cancel

When a database has been assigned a password, a window like the above example will be displayed each
time that the database is opened. The password provided by the user must match the password stored in
the database in order for access to the database to be granted.

Passwords are stored in the database in unencrypted form and are therefore visible to anyone with access
to the database and a database program that is capable of opening a Microsoft Access file. In the event
that a password is forgotten and a copy of Microsoft Access is not available, the company file may be sent
to Custom Data Centre and the password will be retrieved for you.
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1.4 Open Existing Database

Once a database has been created,it can subsequently be opened using the File > Open menu command

or by clicking the Open Existing File button.

S—
¥] MeatBooks Version 3.0.

File | Setup Tools Windows

] New »

Open...

£l Close

Compact Data

Data Location

Templates 3
i@ Print
|
NOTE: NeatBook s files cannot be open directly from Windows Explorer. They must be opened

from within the NeatBooks program.

Using either method to open a database, a window like the example below will be displayed. The Open
NeatBooks File window will display all of the company files that can be found in the Default Data Location.

In the event that the desired company file does not reside i n this location,use t hi s wi ndowos

capabilities to locate the desired company file.

[#] Open Neatbooks File - E

T R —/r = —

‘ |_1F|'|Er'llh|- - Views ﬁ MNew Folder
I -

Name Date modified Ty

. Template 06/18/2009 2:50 PM  File
Pit Stop.MDE 06/18/2008 255 PM  Mid]

Favorite Links

E Documents
5l Recent Places
M Desktop

More »

Folders
i CO_CAAT

. History
| Integration Services Script Com

. Integration Services Script TaskI:l
My Data Sources

. My Virtual Machines

. Meatbooks Data

. Template
L 801 Serser Mananement Shodie

File name:

Select the database to be opened by clicking on it and then clicking the Open button.

|

To close a database chooseFile > Close from NeatBooks menu or click the Close = button.
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Chapter 2 Chart of Accounts

2.1 Defined

Sometimes called the General Ledger, the Chartof Accounts is the collection of all of the asset, liability,
equity, income and expense accounts that comprise a set of books. Each account provides a means of
showing the effect of the financial transactions that are undertaken by the enterprise.

2.2 Special Accounts

The chart of accounts in every NeatBooks database contains certain accounts that fulfill a specific role in the
proper operationof t he progr am. These accounts can be identifi
the Special Accounts column in the Chart of Accounts window.
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